Possible Incompatibilité -> Skype & XP SP1

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur : skypefr

Avatar de l’utilisateur
zouma
Ex-Modérateur SkypeFR
Messages : 789
Inscription : 14 avr. 2005, 22:25

Message non lu par zouma » 20 juin 2005, 08:15

Salut :)

Je viens vous rendre compte d'une <span style='font-size:11pt;line-height:100%'><span style='color:#FF9900'>possible incompatibilité entre Skype v1.3.0.45 et Windows XP Home SP1</span></span>...

En effet, j'ai rencontré, alors que j'étais sous XP SP1, de sérieux problèmes avec la <span style='font-size:8pt;line-height:100%'>(les)</span> version<span style='font-size:8pt;line-height:100%'>(s)</span> 1.3.0.XX de Skype.
Tout à commencé avec les bétas 1.3 de Skype. Hormis, les problèmes connus des bétas <span style='font-size:8pt;line-height:100%'>(messages d'erreurs à l'allumage etc)</span>, mes conversations avaient tendances à être coupées/racrochées <span style='font-size:8pt;line-height:100%'>(voir impossible même de les commencer)</span> sous le motif d'une erreur avec le périphérique de lecture <span style='font-size:8pt;line-height:100%'>(???)</span>. Apres vérification de mes paramètres, pourtant normaux, le bug a continué avec les versions suivantes jusqu'à la version finale actuelle.
J'avais alors 2 hypothèses: soit une incompatibilité avec mon SP1, soit une incompatibilité du fait de la désactivation par mes soins de certains services Windows.
J'ai donc avisé et j'ai commencé par réactiver les services que j'avais désactivés. Malheureusement par manque de temps et de correspondants insomniaques, je n'ai pû tester Skype... Et dans la foulée, je suis passé au SP2. Donc, je me suis retrouvé avec mes services et mon SP2...
Et là, fini les problèmes, la version 1.3.0.45 marche à merveille.
Mais une question me turlupinais la tête. Etait-ce la faute du SP1 ou des services désactivés? Alors pour tester <span style='font-size:8pt;line-height:100%'>(et vu que je formate Jeudi pour installer un XP "light"...)</span>. Donc pour tester, j'ai re-désactivé les mêmes services. Et Skype marche toujours à merveille...
<span style='font-size:10pt;line-height:100%'>CQFD !</span>

Donc il est plus que probable que la nouvelle version de Skype (1.3.0.45) soit incompatible avec XP SP1...

leo76

Message non lu par leo76 » 22 juin 2005, 11:10

A titre d'info Skype a sorti une nouvelle version le 16 juin 2005 - version 1.3.0.48.

Peut être on t il corrigé ce bug. A voir ;)

Répondre