Skype Erreur

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur : skypefr

Invité

Message non lu par Invité » 19 juin 2005, 19:00

:huh: bonjour je suis nouveau chez vous et je vous ais trouve par hasard.

Bon probleme est bizarre je n'arrive carrement pas a lance le programme,toujour ecris la meme chose "skype-free internet telephony a rencontre un probleme et dois fermer....bla bla"veuillez signaler ce probleme a microsoft.

Vu que je connais pas ce programme je peux donc pas savoir comment il reagi.
c'est quelqu'un qui ma conseiller skype.
ET bien sur y'a pas de programme de diagnostique
J'ai un ordi un des plus performant ,tous mes autres logiciels marche bien sauf celui la.

J'ai window xp pro service pack 2 et tous les mises a jours
j'ai desactive mes firewalls mais sans succee.

J'ai essaye sur mon vieux micro et sa marche, la je ne comprend pas puisqu'il est sous ME.


Si quelqu'un a la solution ou a le meme probleme cela me ferais un grand plaisir ou manque t'il un fichier dll par exemple?:(
VU la communote ici,je devrais trouve quelqu'un qui dois savoir non?
J'ai la dernierre version de skype telecharge c'est a dire la version 1.3.0.48

Merci pour la reponse.A bientot B)

gigi

Message non lu par gigi » 19 juin 2005, 22:40

Salut,

Bon, pour t'aider, on va commencer par les premières questions :

-As-tu essayé de désinstaller et réinstaller Skype ? même de manière très propre, c'est à dire désinstalle complète, supprime tout (même le fichier dans program file ou autre), re-télécharge la version (pas le même exécutable) et réessaye de l'installer.
Dés fois, il se peut que l'exécutable télécharger ne soit pas bon... <_<

tien nous au courant

gigi

ps:désinstalle via "ajout/suppression de programme"...tu dois connaître....

Invité

Message non lu par Invité » 20 juin 2005, 12:04

:mellow: J'ai fais ce que tu m'as dis qiqi,j'arrive a l'installer sans probleme et a le desinstaller.Mais toujour ce meme probleme.Est-il possible de conflis materiel avec ce logiciel?

Je remarque grace avec mon vieux micro,qu'il peut pas apparament executer en tache de font sur xp.(en bas a droite)

Je l'ai telecharge sur le site officiel c a dire skype.com

Je vois que je ne suis pas le seul d'avoir des problemes puisque Zouma avais aussi un cas mais avec sp1.

SI c'est Skype,faudrais quand meme qu'il se mette a jours ,depuis le temp que sp2 est la.

Enfin je me confis a vous bien sur.Merci d'avance :)

Avatar de l’utilisateur
zouma
Ex-Modérateur SkypeFR
Messages : 789
Inscription : 14 avr. 2005, 22:25

Message non lu par zouma » 20 juin 2005, 18:21

Salut :)

J'ai peut être une possible solution....

Alors si tu es bon en "english" vas directement <a href='http://support.skype.com/index.php?_a=k ... %3C%2Fa%3E' target='_blank'>sur ce lien</a> et suis les instructions...

Sinon, fies toi à ma traduction...

Alors le problème vient, peut être d'un conflit avec le DEP (Data Execution Prevention) (???)
Pour resoudre le problème il faut désactiver le DEP pour Skype.
Pour cela, vas dans:
"panneau de configuration" -> "Système" ou clic droit -> "propriétes" sur le "poste de travail".
Dans l'onglet "avancé" -> clic sur "paramètres" des "performances".
Dans l'onglet "prévention de l'exécution des données":
--> 1) choisis: "activer la prévention d'exécution des données pour tout les programmes et les services, sauf ceux que je sélectionne :"
--> 2) ajoutes Skype aux exceptions: Pour cela clic sur "ajouter..." et vas chercher "Skype.exe" qui doit se trouver à l'adresse suivante: "C:\Program Files\Skype\Phone \" Une fois sélectionné <span style='font-size:8pt;line-height:100%'>(Skype.exe)</span>, tu cliques sur "ouvrir" et là, Skype doit apparaitre dans tes exceptions.
Tu fais "Appliquer", puis tu fermes tout en cliquant sur "ok".
Enfin tu redemarres ton ordi.
<span style='font-size:8pt;line-height:100%'>fin</span>

Tu fais le test et si <span style='font-size:8pt;line-height:100%'>(je l'espère pas...)</span> Skype ne marche toujours pas, tu refait la manip' et tu supprimes les réglages que tu viens d'effectuer.

Tiens nous au jus pour la suite ;)

Invité

Message non lu par Invité » 20 juin 2005, 18:47

:D Oui sa marche ,merci beaucoup ,j'ai effectivement active le dep pour tous les programmes et j'ai fais comme tu me la dis.Genial

Qu'est que s'aurais fais sans vous :lol:
Longue vie au forum skype

Merci ZOUMA

gigi

Message non lu par gigi » 20 juin 2005, 23:30

Bien vu Zouma, bravo !
Je n'avais jamais entendu parler de ça !

Bye

gigi

Répondre