Problème connexion audio

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur : skypefr

TeddyBear92
Nouveau
Messages : 4
Inscription : 26 juil. 2017, 17:41

Problème connexion audio

Message non lu par TeddyBear92 » 26 juil. 2017, 17:49

Bonjour . Depuis maintenant plus de deux semaines, seules les communications alphanumériques au clavier fonctionnent avec mes
interlocuteurs . Impossible d'obtenir une connexion audio y compris avec le service "Echo / Sound Test Service" ! J'obtiens toujours la
réponse "Appel vers Echo / Sound Test Service . : pas de réponse." Le plus curieux , c'est que le service fonctionne parfaitement depuis
mes appareils sous Androïd ! J'ai désinstallé et réinstallé Skype à plusieurs reprises, désactivé et réactivé le firewall win 7, désactivé et
réactivé Avast antivirus... Rien n'y fait ! ! ! Je ne sais plus quel paramètre ajuster sous windows ! Au secours ! ! ! :(

Avatar de l’utilisateur
Papy 40
Pilier du site
Messages : 1205
Inscription : 22 juin 2005, 18:48
Localisation : Mont de Marsan - FRANCE -
Contact :

Re: Problème connexion audio

Message non lu par Papy 40 » 27 juil. 2017, 09:23

Bonjour

- W7 avec quel service pack (SP) ? enfoncer les touches Windows (drapeau) + R puis OK
- Quelle version complète de skype ? menu Aide/A propos de skype
- Menu Outils/Options/Paramètres audio, décocher les 2 cases et porter les curseurs vers la droite.
  • La carte son est-elle reconnue ?
  • Parle dans le micro, les diodes bougent-elles
  • clique la flèche à droite de la ligne HP, entends-tu la musique ?
- Menu Outils/Options/Paramètres vidéo
  • La webcam est-elle reconnue ?
  • Vois-tu ton image ?
- Marque et référence de la webcam ?
si portable, marque et référence de celui-ci.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image

TeddyBear92
Nouveau
Messages : 4
Inscription : 26 juil. 2017, 17:41

Re: Problème connexion audio

Message non lu par TeddyBear92 » 01 août 2017, 17:23

Bonjour et merci beaucoup pour ce contact en retour.

Quelques réponses avant de revenir à vous plus complètement

Windows7 - édition familiale premium - 32 bit - service pack 1
Version Skype 7.38.32.101
Carte son ok - micro et HP ok
WebCam : jamais implantée sur cet ordinateur de bureau car utilisation uniquement "alphanumérique" au clavier et "audio" avec un excellent micro-casque en parfait état de fonctionnement il compris lors des tests de Skype.
Comme indiqué dans mon message initial, je persiste à croire qu'il y a, quelque part sur ce PC en particulier, et depuis seulement quelques jours, un paramètre interdisant l'accès à un port quelconque que je ne parviens pas à identifier...
Le problème reste identique même lorsque le pare feu / Windows et Avast antivirus sont désactivés.
Impossible d'obtenir une connexion audio y compris avec le service "Echo / Sound Test Service" !
J'entends le numéro se composer... puis, après moins d'une seconde, l'appel se coupe et j'obtiens toujours la réponse "Appel vers Echo / Sound Test Service . : pas de réponse."
Lorsque j'essaie de passer en audio avec les correspondants avec qui je suis en train d'échanger, sans aucun problème, en mode alphanumérique, ma fenêtre d'appel s'ouvre... mais l'appel n'aboutit pas et il n'est même pas entendu par mon correspondant...
Mes correspondants n'obtiennent aucune réponse lorsqu'ils tentent de lancer l'appel eux-mêmes sur Skype.
Par contre il leur est tout à fait possible de m'appeler sur Skype depuis leur tél personnel, puisque je dispose auprès de Skype d'un abonnement à un numéro téléphonique.
La sonnerie fonctionne, je peux prendre l'appel, y répondre sans aucun problème...

"Bizarre bizarre... Cher cousin, je vous assure que vous avez dit bizarre bizarre"... lol

PS: je bidouille l'informatique depuis 1982...

TeddyBear92
Nouveau
Messages : 4
Inscription : 26 juil. 2017, 17:41

Re: Problème connexion audio

Message non lu par TeddyBear92 » 01 août 2017, 17:38

J'ai oublié de préciser que je procède très régulièrement
- aux différentes mises à jour de Windows, Avast etc...etc...
- à des nettoyages antivirus et malware...
:angeneon:

Avatar de l’utilisateur
Papy 40
Pilier du site
Messages : 1205
Inscription : 22 juin 2005, 18:48
Localisation : Mont de Marsan - FRANCE -
Contact :

Re: Problème connexion audio

Message non lu par Papy 40 » 04 août 2017, 09:38

Supprimer et Réinstaller le logiciel Skype
(Par cette méthode il y a perte complète de l'historique)

- S'assurer que le processus skype est bien arrêté dans le gestionnaire de tâches
- Décocher skype (case(s) de gauche) des règles dans les exceptions du pare feu. Une nouvelle demande de sortie sera demandée lors du prochain lancement.
- Passer ce « karcher » en suivant bien la procédure.
- Redémarrer le PC.
- Télécharger cette toute dernière version de Skype puis l’exécuter.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image

TeddyBear92
Nouveau
Messages : 4
Inscription : 26 juil. 2017, 17:41

Re: Problème connexion audio

Message non lu par TeddyBear92 » 04 août 2017, 17:08

Bonjour et merci pour cette suggestion . Je vais tester la manip et je vous tiens au courant du résultat, sachant que je l'ai déjà réalisée plusieurs fois... mais peut-être ai-je commis une erreur en le faisant précédemment ... Bon week-end !

SkyMan
Nouveau
Messages : 5
Inscription : 13 juin 2017, 15:29

Re: Problème connexion audio

Message non lu par SkyMan » 06 août 2017, 16:01

Bonjour à tous,


Il me semblerait plutôt que l'accès à Skype est planté plus que jamais pour la France entière, depuis déjà deux jours
de rang.

Cela se reproduit assez souvent ces derniers temps, et il semble que cela provienne de l'infrastructure du réseau et
non des applications installées.

Le Japon est aussi pareillement planté que la France, et en même temps d'ailleurs.

http://www.zdnet.fr/actualites/skype-no ... 855758.htm

A force, je trouve que l'on s'en passe très bien, puisque de toutes façon ça ne sert plus à rien quand ça ne marche pas,
et c'est très... trop... presque tout le temps en panne.

Donc inutile de bidouiller les applis, jeter un oeil au downdetector avant de flinguer sa machine pour rien. :)

Avatar de l’utilisateur
Wysiwyg
Grande Gueule
Messages : 661
Inscription : 08 juil. 2005, 12:15
Localisation : 50°02'04" N / 05°39'51" E
Contact :

Re: Problème connexion audio

Message non lu par Wysiwyg » 07 août 2017, 09:25

Mieux vaut tard que jamais... ;-) Et non pas : Vieux motard que j'aimais !

Avatar de l’utilisateur
Papy 40
Pilier du site
Messages : 1205
Inscription : 22 juin 2005, 18:48
Localisation : Mont de Marsan - FRANCE -
Contact :

Re: Problème connexion audio

Message non lu par Papy 40 » 07 août 2017, 09:31

Bonjour SkyMan
Il est inutile de venir pour raconter n'importe quoi sans la moindre preuve.

Depuis le 3 aout aucune panne signalée > http://touteslespannes.fr/statut/skype
Pas plus chez skype > http://heartbeat.skype.com/
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image

Répondre