décalage entre appels skype pc à pc

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur : skypefr

Yves

Message non lu par Yves » 03 mai 2005, 08:39

Bonjour,

Ce message s'adresse à toute personne pouvant m'aider à résoudre le problème de décalage des voix.

La modification de la valeur "255" dans le fichier config.xml n'a pas résolu le problème.
Pour info j'utilise la dernière version de Skype 1.2.0.48 et j'utilise soit un casque plantronics usb 400 soit le combiné téléphonique Olympia Dualphone. (idem pour mon correspondant).

Merci d'avance
Yves

Invité

Message non lu par Invité » 03 mai 2005, 22:02

<!--QuoteBegin-Yves+03 May 2005 - 08:39:04--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Yves @ 03 May 2005 - 08:39:04)</td></tr><tr><td id='QUOTE'><!--QuoteEBegin-->Bonjour,

Ce message s'adresse à toute personne pouvant m'aider à résoudre le problème de décalage des voix.

La modification de la valeur "255" dans le fichier config.xml n'a pas résolu le problème.
Pour info j'utilise la dernière version de Skype 1.2.0.48 et j'utilise soit un casque plantronics usb 400 soit le combiné téléphonique Olympia Dualphone. (idem pour mon correspondant).

Merci d'avance
Yves[/quote]
Mon problème de décalage de voix lors d'un appel PC2PC ne semble pas inspirer grand monde.....tant pis pour moi :(

Avatar de l’utilisateur
Zef
Membre avancé
Messages : 187
Inscription : 10 avr. 2005, 07:56
Localisation : A 60 cm de l'écran

Message non lu par Zef » 04 mai 2005, 02:53

Salut Yves.

As tu pensé à sélectionner le bon matériel utilisé dans les propiétés audio de Skype à la place des "périphériques Windows par défaut"

(Sachant que si tu passes de l'un à l'autre il faut refaire la manip à chaque fois pour sélectionner LE périphérique utilisé au moment où tu t'en sers)

D'autre part, puisque tu ne passes pas par la carte son (prises jack) il faut impérativement que tu décoches "Activer le réglage automatique des périphériques audio" sinon tu risque un conflit d'intérêt sur la gestion audio de Skype.

C'est une particularité des périphériques USB qui utilisent leurs propres paramètres par définition.

Normalement cette manip devrait résoudre ton problème et celui de ton correspondant (penses à lui en faire part).

-- D'ailleurs tant que j'y penses : Utilisateurs de périphériques USB ayant des problèmes de micro, coupure, réception et tout et tout... faites aussi l'essai et faites nous part des résultats. (çà sert toujours à tout le monde).

Merci.

Zef.

Yves

Message non lu par Yves » 04 mai 2005, 08:25

Salut Zef,

Merci pour ta réponse. J'ai modifié les paramètres audio de Skype selon tes indications et j'ai demandé à mon correspondant de faire de même.

Pour info j'utilise un portable HP et suis donc obligé de connecter mon casque ou mon combiné dualphone à une prise USB. Penses-tu qu'il puisse y avoir un conflit si les 2 sont connectés en permanence ? Pour moi c'est pratique car je n'ai pas besoin de débrancher et rebrancher le casque.

En ce qui concerne la valeur 255 dans config.xml nous l'avons changé (mon correspondant et moi) mais quand on vérifié elle change tout le temps. Y a-t-il moyen de la mémoriser une fois pour toutes ?

Dernière remarque et j'en finis là, le problème de décalage de la voix se produit qu'avec un seul de mes correspondant qui a une ligne ADSL à 512 kb, les autres ont 1MB ou plus et le phénomène de décalage ne se produit jamais. Y aurait-il une relation de cause à effet ?

Bonne journée
Yves

Avatar de l’utilisateur
Zef
Membre avancé
Messages : 187
Inscription : 10 avr. 2005, 07:56
Localisation : A 60 cm de l'écran

Message non lu par Zef » 04 mai 2005, 16:12

Salut.

ATTENTION : La valeur "255" est à modifier uniquement après avoir totalement quitté Skype (Sinon Skype remettra la valeur en cours lors de la fermeture du programme, ce qui effacera la modification effectuée précédemment).
  • 1 - Quitter Skype</li>
  • 2 - Aller dans le répertoire du config.xml et en faire une copie de sauvegarde</li>
  • 3 - Se rendre dans le config.xml</li>
  • 4 - Modifier la valeur pour la passer en 255</li>
  • 5 - Vérifier que le volume micro des paramètres Windows est au maxi</li>
  • 6 - ...ou activer le gain micro (+20db ou Boost Mic selon) et réduire le volume micro à +/- 50%</li>
  • 7 - Si la préamplification micro est activée ajouter <AGC>0</AGC> dans la section <Calls> et modifier celle de la section <General> en conséquence</li>
  • 8 - Enregistrer le fichier config.xml</li>
  • 9 - Vérifier que la gestion automatique des périphérique audio est désactivée dans les paramètres de Windows (décoché)</li>
  • 10 - Vérifier qu'on a pas de logiciel tiers (client messagerie ou logiciel de P2P) susceptible de bouffer un partie de la bande passante ponctuellement</li>
  • 11 - Redémarrer Skype</li>
  • 12 - Appeler 'echo123' faire un test</li>
  • 13 - Envoyer un message (callme) à echo123 et refaire l'essai</li>
  • 14 - S'assurer que le correspondant que l'on cherche à joindre est dans le même cas de figure qu'au point #10 et que votre conversation ne passe pas dans ses enceintes (micro-casque TRES conseillé)</li>
Skype fonctionne aussi avec un modem 56kpbs ce qui implique que si ton correspondant a du 512/128 il est très largement en mesure d'utiliser Skype dans de bonnes conditions.

Selon l'heure du jour (ou de la nuit) ou vous tentez de converser, posez vous cette question : Sommes nous beaucoup à être connectés sur le même DSLAM ? (plate-forme ADSL chez FT) et quelle est la distance qui me sépare de ce central ?

Une fois tous les renseignements pris, si celà continue, passez un bon coup d'anti-spywares (susceptibles d'accéder au web sans votre accord) ou installez DUMeter ET TCPview (désolé pour la pub mais toujours disponibles sur mon site) afin de savoir si un programme tiers accède au net sans votre accord et pouvoir l'erradiquer si besoin.

Une fois tout ceci effectué, si çà ne fonctionne toujours pas... souscrivez pour du câble - si disponible dans votre région (largement plus stable au niveau de la bande passante) car je ne vois pas ce que je pourrai faire de plus ;)

Zef.

Yves

Message non lu par Yves » 04 mai 2005, 22:13

Salut Zef,

Permets moi tout d'abord de te remercier pour ta réponse très détaillée et pour ta persévérance dans la recherche de solutions.
J'ai imprimé tes précieuses indications de façon à pouvoir les suivre à la lettre.
Je ne manquerai pas de te tenir informé des résultats.
Encore un grand merci
Yves

junico
Timide
Messages : 12
Inscription : 28 avr. 2005, 15:59

Message non lu par junico » 06 mai 2005, 16:29

Salut !
A propos de bande passante.
Si ton OS est WINDOWS XP, tu peux aussi essayer de supprimer les 20 % qui sont réservés pour QoS. ;)

Avatar de l’utilisateur
Zef
Membre avancé
Messages : 187
Inscription : 10 avr. 2005, 07:56
Localisation : A 60 cm de l'écran

Message non lu par Zef » 06 mai 2005, 17:06

...Seulement valable pour Windows XP Pro !

Yves

Message non lu par Yves » 07 mai 2005, 00:28

quelle est la manipulation pour essayer de supprimer les 20% réservés pour Qos ?
mon OS est Windows XP PRO
Merci

Répondre