Bug intempestif des appels (Skype/Skype)

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur: skypefr

Bug intempestif des appels (Skype/Skype)

Message non lupar IseLou » 02 Jan 2011 22:06

Salut à tous,
Je poste ici en dernier recours, j'ai eu beau chercher sur Google, sur des forums, ici et là : Aucune réponse.
J'ai essayé pas mal de versions de Skype, actuellement je suis sur la bêta. Je suis sous Vista et en WiFi.
Cependant, mon frère, qui est également en WiFi (sur la même connexion), n'a lui aucuns problèmes.
A chaque fois que je passe un appel (Skype à Skype, PC à PC), au bout d'un laps de temps variable de 30 secondes à 5 minutes, ça se coupe, parfois internet avec parfois pas. Et cela vient de "moi", car j'ai ça avec tout mes contacts, j'ai même essayer une conversation avec mon frère, et là, de nouveau : bug.
Le faite que d'autres programmes soit lancés ou non, ne change rien à l'apparition de la coupure.
Je m'en remets donc à vous pour m'aider à solutionner ce problème.
IseLou
IseLou
Nouveau
 
Message(s) : 1
Inscription : 02 Jan 2011 21:54

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Papy 40 » 03 Jan 2011 08:45

Bonjour,
je suis sur la bêta
Ce qui ne veut rien dire si tu ne donnes la référence complète.

Désinstalles avec Revo Uninstaller réglé sur Avancé.
Redémarres le PC et installes la dernière version (qui n'est pas une bêta) 5.0.0.156
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1108
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Ydrioss » 22 Fév 2011 13:34

Bonjour,

il m'arrive la même chose. Ça a commencé avec les appels, et en essayant de modifier les paramètres, je me suis rendu compte que ça plantait aussi... même pas le temps de modifier quoi que ce soit, donc je ne sais pas si c'est mon micro qui est en cause ou mon casque (qui est d'ailleurs un casque-micro, donc le micro est branché sur la carte son et le casque sur le chipset de la carte mère ; j'en profite pour préciser que tous mes drivers sont à jour)
J'ai essayé de désinstaller en profondeur avec Revo, reboot, et réinstallation, mais rien à faire, je me retrouve dans le même cas (c'est d'ailleurs toujours le cas en ayant débranché le casque-micro)...

Je suis sous Windows 7 - 64 bits, et j'ai la dernière version de Skype.

Merci d'avance
Ydrioss
Nouveau
 
Message(s) : 5
Inscription : 22 Fév 2011 13:21

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Papy 40 » 22 Fév 2011 19:44

Bonjour

j'ai la dernière version de Skype.
Ce qui ne veut rien dire ! Aide/A propos de skype et la réponse sera précise.

Il te reste à essayer la 5.2.0.102 bêta http://www.skype.com/go/getskype-beta-full, tu enregistres et tu exécutes ensuite.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1108
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Ydrioss » 23 Fév 2011 20:16

Et bien dites-donc, j'ignorais que cette version existait, et effectivement, tout fonctionne bien.

Merci beaucoup :)
Ydrioss
Nouveau
 
Message(s) : 5
Inscription : 22 Fév 2011 13:21

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Ydrioss » 09 Mars 2011 15:26

Ah, fausse alerte. Deux semaines plus tard, je me retrouve avec exactement le même problème qu'avec la version d'avant : /

Help, please.
Ydrioss
Nouveau
 
Message(s) : 5
Inscription : 22 Fév 2011 13:21

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Papy 40 » 09 Mars 2011 17:08

Bonjour

Tu remontes à mon message du 3 janvier et tu recommences.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1108
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Ydrioss » 09 Mars 2011 17:32

L'appel fonctionne, mais je n'arrive pas à entrer dans les paramètres audio. Ce ne serait pas gênant si le son de Skype partait par défaut sur le casque, mais il l'envoie vers ma chaîne stéréo...

(et bonjour, au fait ^^')
Ydrioss
Nouveau
 
Message(s) : 5
Inscription : 22 Fév 2011 13:21

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Papy 40 » 09 Mars 2011 20:42

Et si tu déconnectes ta chaine qu'est-ce que ça donne ?
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1108
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Bug intempestif des appels (Skype/Skype)

Message non lupar Ydrioss » 14 Mars 2011 18:53

Pas grand chose, j'ai essayé de débrancher la chaîne et d'appeler le service Echo, ça a planté direct.
Pour tester j'ai branché le casque sur la carte-son (alors qu'il était à la base sur le chipset audio de la carte-mère), et ça a fonctionné sur le casque.

J'en déduis donc que le problème vient du chipset audio de ma carte-mère (Asus P6X58D-E...
Par contre, la tentative d'accès aux paramètres audios de Skype mène toujours à un plantage : /
Ydrioss
Nouveau
 
Message(s) : 5
Inscription : 22 Fév 2011 13:21

Suivant

Retour vers Problèmes Techniques



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron