Problème ! Messages "pas encore délivrés"

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur: skypefr

Problème ! Messages "pas encore délivrés"

Message non lupar Seeven7 » 28 Fév 2010 22:23

Bonjour, bonsoir à tous.

Depuis longtemps (depuis que j'utilise skype je pense), il arrive des moments où les messages que j'envoi ne sont pas reçus par mon correspondant, à leur droite, il y a un cercle qui tourne est quand je pointe mon curseur dessus, il est écrit "pas encore délivré".

J'avais trouvé une technique pour forcer skype à envoyer ces messages (qui mettaient un long, trèèès long moment avant d'enfin daigner s'envoyer) : c'était de "bipper" la personne en l'appellent et en raccrochant une fois que ça commençait à sonner.

Cette technique marche très bien et les messages s'envoient bien dès que ça sonne, comme avant... Mais ! Depuis un certain temps (long aussi mais qui empire sans cesse), lorsque j'appelle mon correspondant, soit "l'appel a échoué", soit "exclu de l'appel" s'affichent. Je dois donc recommencer les appels plusieurs fois avant d'entendre un petit "bip" est que les messages s'envoient. Le nombre d'appels rejetés que je dois passé varie entre 8 et 12 en ce moment... c'est franchement énervant et c'est de pire en pire.

J'en conclu qu'il s'agit d'un problème de connexion puisque ni messages ni appels ne fonctionnent pendant un moment (en fait, je me demande même s'il est bien utile que je continue à vouloir bipper quand il y a ce bug).

PS : je précise que je parle de messages instantanés lorsque mon correspondant est en ligne. J'ajoute aussi que ce problème arrive (mais très exceptionnellement) aussi à mon copain.

Connaissez-vous la réelle cause de ce problème ?
Seeven7
Nouveau
 
Message(s) : 6
Inscription : 28 Fév 2010 22:10

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Papy 40 » 01 Mars 2010 08:51

Bonjour

Ce problème peut provenir d'un trafic très important dans le tuyau mais aussi quans l'un des deux voir même les deux ont une version trop ancienne.
Passez tous deux à la version 4.2.0.152
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1110
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Seeven7 » 04 Mars 2010 22:26

Merci de votre réponse.

J'ai déjà vu sa version et je pense que la mienne est bien plus ancienne.

Mais j'ai peur de désinstaller celle-ci pour installer la nouvelle car si je suis venu sur skype c'est parce que MSN, un jour, m'a forcé à faire une mise à jour du logiciel (il refusait de me connecter tant que je n'étais pas passé à la nouvelle version "plus sécurisée"). résultat des courses : j'ai dû désinstaller ma version qui marchait à merveille pour finalement me retrouver dans l'incapassibilité totale d'installer la nouvelle version de windows Live Messenger... bref
Et comme en essayant d'autres logiciels comme aMSN, j'ai eu la même histoire... je me demande si ce risque existe chez skype, comment met-on à jour sa version ?
Seeven7
Nouveau
 
Message(s) : 6
Inscription : 28 Fév 2010 22:10

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Papy 40 » 05 Mars 2010 09:13

Cette version 4.2.0.152 s'installe directement sur l'ancienne qu'il faut quitter précédemment.

Pour ton problème MSN il existe une solution, à condition d'être sous un Windows authentique.
Vas exposer le problème sur SAAMU
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1110
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Seeven7 » 23 Mars 2010 19:51

Merci, mais quand j'essai d'installer cette version, il me demande de désinstaller ma version actuelle de Skype avant d'installer celle-ci...

Sinon j'ai posté mon problème sur SAAMU, merci.
Seeven7
Nouveau
 
Message(s) : 6
Inscription : 28 Fév 2010 22:10

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Papy 40 » 23 Mars 2010 21:00

Bonjour

Si skype te demande de supprimer la version en place avant d'installer la nouvelle c'est que celle-ci doit être ancienne.
Tu le fais en passant par Programmes et fonctionnalités...puisque tu es sous vista et aujourd'hui tu en profites pour installer la 4.2.0.155.
Ton problème WLMessenger sera pris en main dès demain sur saamu.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1110
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Seeven7 » 24 Mars 2010 16:12

Bonjour,

Je vais l'installer, j'avais la version 4.1 de Skype, c'était si vieux que ça ?

(PS : on m'a proposé des solutions sur SAAMU)
Seeven7
Nouveau
 
Message(s) : 6
Inscription : 28 Fév 2010 22:10

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Papy 40 » 24 Mars 2010 18:29

N'oublies pas de repasser dire si tout va bien
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1110
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Seeven7 » 24 Mars 2010 18:43

Ca s'est bien installé, mais je ne vois aucune différence à part le bouton "Paramètres" dans les fenêtres de discussion, celui de mon copain ne ressemble pas à ça, c'est bizarre, le sien ressemble plus à une fenêtre MSN avec le nom au dessus de ce que l'on dit, plutôt qu'à côté... enfin bref, oui tout va bien.

C'est le problème de SAAMU maintenant :lol:
Seeven7
Nouveau
 
Message(s) : 6
Inscription : 28 Fév 2010 22:10

Re: Problème ! Messages "pas encore délivrés"

Message non lupar Papy 40 » 24 Mars 2010 19:35

Peut clair ton explication car il n'y a aucune ressemblance entre Skype et MSN
Je pense que tu fais allusion à la fenêtre de conversation attachée à celle des contacts.
Pour la détacher, fenêtre des contacts Menu Affichage/Mode compact.
Amicalement - Papy_40 sur Skype -
******************************************************************************
http://papy40.wordpress.com
http://saamu.net/
http://www.gigatribe.com/software/29/default
Loin d'être le meilleur, je ne suis pas le plus mauvais...quoi que...
Image
Avatar de l’utilisateur
Papy 40
Pilier du site
 
Message(s) : 1110
Inscription : 22 Juin 2005 17:48
Localisation : Mont de Marsan - FRANCE -

Suivant

Retour vers Problèmes Techniques



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)