1 fois , ça connecte ,une fois ça ne connecte pas ( resolu)

Si vous avez un problème avec Skype, exposez le ici, nous tenterons de vous aider.

Modérateur : skypefr

basdebit55
Timide
Messages : 17
Inscription : 06 août 2007, 14:53

1 fois , ça connecte ,une fois ça ne connecte pas ( resolu)

Message non lu par basdebit55 » 07 août 2007, 14:20

Bonjour , Pc sous ubuntu dapper/linux -Firefox - MOzilla Thunderbird - odem RTC - skype version 1.3.
Pb : une fois ça connecte facilment ; une fois ça ne connecte pas
et j'ai le message suivant :"skype has experienceda database error.this could be because another instance of skype is already running on you~/ . Skype files are corrupt or have incorrect permissions ""

commeça marche quelquefois , c'est que les fichiers sont bons e t qUe j'ai les permissions -

Pour que je puisse me connectec , je redmarre mon PC et alors , en rpincipe ,ca connecte
Comment eviter cela et l'avoir directement sans avoir beoin de redemarrer le PC ?
merci
Dernière modification par basdebit55 le 09 août 2007, 18:37, modifié 1 fois.

Avatar de l’utilisateur
Wysiwyg
Grande Gueule
Messages : 661
Inscription : 08 juil. 2005, 12:15
Localisation : 50°02'04" N / 05°39'51" E
Contact :

Message non lu par Wysiwyg » 07 août 2007, 14:56

Bonjour,

Le message signale une erreur avec la base de données, dont la cause pourrait être le fait que :
- un autre exemplaire de Skype est déjà ouvert et actif;
- des fichiers Skype sont corrompus ou ne possèdent pas les autorisations nécessaires.

Redémarrer ton ordi contribue sans doute à remettre les choses dans le bon ordre par défaut.
Mieux vaut tard que jamais... ;-) Et non pas : Vieux motard que j'aimais !

basdebit55
Timide
Messages : 17
Inscription : 06 août 2007, 14:53

Message non lu par basdebit55 » 07 août 2007, 17:06

comment savoir si skype est actif ?

fichiers corrompus ?? ça ne devrait jamais fonctionner , à mon avis -

Avatar de l’utilisateur
Wysiwyg
Grande Gueule
Messages : 661
Inscription : 08 juil. 2005, 12:15
Localisation : 50°02'04" N / 05°39'51" E
Contact :

Message non lu par Wysiwyg » 07 août 2007, 19:35

J'ai seulement traduit le message en français ! ;-)
Quant à savoir ce qui se passe dans les entrailles de ta bécane... :roll:
Mieux vaut tard que jamais... ;-) Et non pas : Vieux motard que j'aimais !

basdebit55
Timide
Messages : 17
Inscription : 06 août 2007, 14:53

Message non lu par basdebit55 » 07 août 2007, 20:42

sur d'autres forums concernant d'autres OS, j'ai trouvé qu'il fallait tuer le procesus - ici sous Ubuntu , on fait syst/administration /moniteur systeme / select skyp et clic sur termine rle processus - mais ce quies tpenible , c qu'il faut le faire chaque fois -

Volià e tmerci

Répondre